SSLv3 POODLE

Modio är inte känsligt för säkerhetshålet i SSLv3, POODLE. Internt mellan våra servrar och våra mätboxar så använder vi TLSv1.2 som inte är sårbart. På vår grafiska frontend har vi stängt av SSLv3 vilket drabbar kunder med Internet Explorer 6 på Windows XP, samt några riktigt gamla mobiler. Vårt råd är att installera Google Chrome eller Mozilla Firefox på dessa maskiner.

Release 3.8

Release 3.7